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Introduction

This document explains the Fiery Graphic Arts Package, Premium Edition features and how they work.
Because of the flexibility of the controls Fiery Graphic Arts Package, Premium Edition provides, users in any
environment can benefit from the Fiery Graphic Arts Package, Premium Edition features. Novice users can use the
default settings to obtain optimal results. Expert users with specific needs and requirements in graphic arts and other
markets can also obtain optimal results by customizing the settings.

Terminology, conventions, and documentation resources

This document uses the following terminology and conventions to refer to the ComColorExpress FS2000C, printer,
and supported operating systems.

Term or convention Refers to

Aero FS2000C (in illustrations and examples)

Command WorkStation Fiery Command WorkStation

Printer ComColor GD

FS2000C ComColorExpress FS2000C

Mac OS All supported Mac operating systems. For a complete list, see System Requirements in
Configuration and Setup.

Windows All supported Windows operating systems. For a complete list, see System Requirements in
Configuration and Setup.

Warning: A warning concerning operations that may lead to death or injury to persons if not performed
correctly. To use the equipment safely, always pay attention to these warnings.

Caution: A caution concerning operations that may lead to injury to persons if not performed correctly. To
use the equipment safely, always pay attention to these cautions.

Important: Operational requirements and restrictions. Be sure to read these items carefully to operate the
equipment correctly, and avoid damage to the equipment or property.

Fiery Graphic Arts Package, Premium Edition
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The following documentation resources are available for the ComColorExpress FS2000C.

Resource Description

User documentation Documents in this set: Color Printing, Configuration and Setup, Fiery Graphic Arts Package
Premium Edition, Printing, Utilities

Online help • Help can be accessed directly from each Fiery application or by going to help.efi.com.

• Each help system is available as a printable PDF, accessed from the PDF icon in the upper right
corner of the Help window.

Additional reference
material • Fiery Color Reference - help.efi.com/ref/colorref/en-us/

• Variable Data Printing - help.efi.com/ref/vdp/en-us/

• Workflow Examples - help.efi.com/ref/workflows/en-us/

• Configure Help - help.efi.com/configure/3.0/en-us/

• Fiery Ticker Help - help.efi.com/fieryticker/2.0/en-us/

Fiery Graphic Arts Package, Premium Edition

Fiery Graphic Arts Package, Premium Edition contains features that are especially suited to the requirements of
graphic arts applications.
The following features are included in Fiery Graphic Arts Package, Premium Edition:

Feature Where to set values or access Print option name

2-color print mapping in Spot-On Command WorkStation: Device Center:
Resources: Spot Colors

2-color print mapping

Configurable auto trapping Command WorkStation: Device Center:
Color Setup: Trapping

Auto trapping

Control bar Command WorkStation: Device Center:
Color Setup: Control Bar

Control Bar

Hot Folders file filters Hot Folders none

ImageViewer Command WorkStation: Job Center:
ImageViewer

none

Paper simulation white point editing Command WorkStation: Device Center:
Resources: Profiles

Paper simulation

Postflight none Postflight

Preflight Command WorkStation: Job Center:
Preflight

none

Fiery Graphic Arts Package, Premium Edition
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Feature Where to set values or access Print option name

Progressives Command WorkStation: Device Center:
Color Setup: Progressives

Progressives

Ugra/Fogra Media Wedge none Control Bar

The Integrated Altona Visual Test is considered a feature of the Fiery Graphic Arts Package, Premium Edition.
However, there is no corresponding location where you set values, nor is there a single corresponding print option.

Feature activation

The Fiery Graphic Arts Package, Premium Edition option must be activated at the FS2000C before you can access its
features from your computer. An administrator activates the option at your site using the software licensing feature
in Command WorkStation or in WebTools.

Check activation status

• To check if an optional feature is activated at the FS2000C, do one of the following:

• Print the Configuration page (see Configuration and Setup).

• In Command WorkStation Device Center, check the General Info tab.

• In Command WorkStation Device Center, go to the Server Configuration tab and check the list of installed
options in the BIOS Setup section under RIP.

Update the status on your computer

If an optional feature is activated at the FS2000C, you must update the status of the option on your computer before
you can access the feature from your computer.

Update the status on Windows

Before updating the status on a Windows computer, you must install the printer driver. For information about
installing the printer driver, see Printing.

1 Open the Printers (or Printers and Faxes) window.

2 Right-click the FS2000C and select Properties (or Printer Properties).

3 Click the Installable Options tab.

4 Select Two-Way Communication.

Fiery Graphic Arts Package, Premium Edition
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5 Type the IP address or DNS name and click Update.

Note: If you use the Point and Print method to install the printer driver and printer description file, you must
enable Two-Way Communication on the monitor at the FS2000C for each connection (print, hold, or direct)
before you install them on your computer. For more information about Point and Print, see Printing.

6 Verify that the feature appears under Installed Options, and click OK.

Update the status on Mac OS

Before updating the status on a computer running Mac OS, install the printer driver. For information about
installing the printer driver, see Printing.

1 Select Apple menu > System Preferences, and then select Print & Scan (Mac OS X v10.7 and v10.8), or Printers &
Scanners (Mac OS X v10.9, v10.10, and v10.11).

2 In the Printer List, select the FS2000C and click Options & Supplies.

3 Click the Driver tab (Mac OS X v10.7 and v10.8) or the Options tab (Mac OS X v10.9, v10.10, and v10.11).

4 Select the option from the appropriate list.

5 Click OK to apply changes.

6 Quit System Preferences.
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Paper Simulation white point editing

The Paper Simulation White Point editing feature allows you to perceptually adjust the hue, brightness, and
saturation of the simulated paper white defined in an ICC profile. Although an ICC profile contains a definition of
"white," the white may not always visually match the human eye, requiring a perceptual adjustment.
When the Paper Simulation print option is enabled, the FS2000C simulates the white of the paper using CMYK
values rather than leaving the paper white areas of the page unprinted. You can print a job with Paper Simulation
without customizing paper simulation. Many jobs may print satisfactorily with the fixed default Paper Simulation
setting. However, you can customize the paper simulation by editing the white point values with Command
WorkStation before printing with Paper Simulation.

Print a job with Paper Simulation

1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options
in the printer properties.
For information about how to set Fiery print options and print to the FS2000C from Windows and Mac OS
applications, see Printing.
Alternatively, submit the job to the FS2000C Hold queue and then set print options in Job Properties in
Command WorkStation.

2 On the Color tab, click Expert Settings.

3 On the Color Input tab, select Paper Simulation.

4 If you edited the Paper Simulation White Point values, select the following settings as well.

• On the Color Input tab, for CMYK/Grayscale Source, select the custom profile that you saved after editing the
Paper Simulation White Point values.

• On the Color Input tab, for CMYK/Grayscale Processing Method, select Full (Output GCR).

• On the Output tab, for Output Profile, select the profile that you linked to the custom CMYK Source profile
when you edited the Paper Simulation White Point values.

5 Click OK to save the settings.

6 Click OK and print the job.

If you have not edited the Paper Simulation White Point values with Command WorkStation, your job is printed
with the default Paper Simulation values. If you edited the values, your job is printed with the custom Paper
Simulation values.
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Edit the Paper Simulation White Point

Your job may print acceptably with the fixed Paper Simulation setting. However, you can customize the Paper
Simulation setting by editing the Paper Simulation White Point values with Command WorkStation.
To access the Paper Simulation White Point dialog box, see the instructions in Command WorkStation Help.
When you edit the Paper Simulation White Point values, you save them in a custom profile, which you create by
editing an existing CMYK Source Profile in Color Editor. You must also link the CMYK source profile to an output
profile.

Note: If Paper Simulation is set to On, and you have defined a substitute color as C=0, M=0, Y=0, K=0, the values
defined in Substitute Colors override those for Paper Simulation. For information about Substitute Colors, see
Command WorkStation Help.

Monitor settings

This feature requires that a job be displayed with correct colors on your monitor. To display the colors correctly on
your monitor, you must set up the monitor according to the manufacturer’s recommendations, and specify the
correct monitor profile for your monitor.
Specify the following settings for the monitor:

• On the monitor: Brightness, Contrast, and Color Temperature

• In the operating system: Resolution, Refresh rate, and Number of colors

For more information about setting up the monitor and the monitor profile, see the documentation that
accompanies the monitor.
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2-color print mapping

The 2-Color Print Mapping feature allows you to assign spot colors and process colors to the generic colors that are
used in a job. This feature is designed for print shop operators to do proofing for a two-color printer. You can print a
two-color job to a two-color printer by mapping the colors in a job to the colors that are already created on the two-
color printer.
The following limitations apply when you use 2-Color Print Mapping:

• The settings for 2-Color Print Mapping are ignored when the Composite Overprint and Combine Separation
options are turned on.

• Postflight does not report on 2-Color Print Mapping, because Postflight reports the source state of a document.

• You cannot select the 2-Color Print Mapping and Substitute Color options at the same time. Also, you cannot
select a substitute color to be used in 2-Color Print Mapping.

2-color print mapping configuration

In 2-Color Print Mapping, the colors that are used in a job are mapped with the colors to print. From Spot-On, you
can open the Define 2-Color Print Mapping window, and then reassign the document colors to the named or custom
colors to print with.
When the 2-Color Print Mapping print option is turned on for a job, the FS2000C replaces the document colors with
the colors you defined in the Define 2-Color Print Mapping window.

Print a job with 2-color print mapping

After you map the colors in Spot-On, you can print a two-color job with 2-Color Print Mapping.
When you print a job, select the same output profile from the printer driver as you selected when you set up 2-Color
Print Mapping in Spot-On. Otherwise, print mappings that are defined in Spot-On have no effect.

1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options
in the printer properties.
For information about how to set Fiery print options and print to the FS2000C from Windows applications and
from Mac OS applications, see Printing.
Alternatively, submit the job to the FS2000C Hold queue and then set print options in Job Properties in
Command WorkStation.

2 On the Color tab, select 2-Color Print Mapping.

Fiery Graphic Arts Package, Premium Edition
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3 Select the same print settings, including the Output Profile setting, that you selected when you set up 2-Color
Print Mapping in Spot-On.

4 Click OK and print the job.
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Auto Trapping customization

Trapping is a technique where some objects are printed slightly larger or smaller than you have specified in an
application, in order to prevent white edges around the objects. These white edges, or "halos," can be caused by
factors such as misregistration, the physical properties of the ink or toner, and the stiffness of the media.
The Auto Trapping customization feature provides you with advanced trapping settings and gives you full control
over their values. The FS2000C is shipped with values that are optimized for the printer using regular paper, but if
these values do not provide the results necessary for the media that you use, modify the values to meet your
requirements.

Note: Auto Trapping customization is available for CMYK only. No customization is provided for additional
colorants.

Print a job with Auto Trapping

1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options
in the printer properties.
For information about how to set Fiery print options and print to the FS2000C from Windows and Mac OS
applications, see Printing.
Alternatively, submit the job to the FS2000C Hold queue and then set print options in Job Properties in
Command WorkStation.

2 On the Color tab, turn on the Auto Trapping print option.

3 Click OK and print the job.

If you have not customized the trapping values with Command WorkStation, your job is printed with the default
trapping values. If you edited the values, your job is printed with the custom trapping values.

Customize Auto Trapping

In Command WorkStation, the Auto Trapping customization feature is on the Trapping tab under the Color Setup
tab in Device Center. For more information about using Trapping, see Command WorkStation Help.
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Control Bar

Control Bar allows you to add a static color bar and dynamic job information to each printed page at a user-defined
location.

• The job information includes the print settings that were used to generate the page.

• The color bar is typically a series of color patches designed for process control. An instrument, such as a
spectrophotometer, and special software such as EFI Color Verifier are required to measure and interpret the
color bar readings.

The Control Bar feature can apply a control bar to any job. It does not require the document designer to insert any
information and it does not require special commands other than the Control Bar print option.

Note: If a control bar does not fit on the page, it will be clipped.

Note: If a background color is defined as "white" for a user-defined control bar, it must be defined in the CMYK
color space for the Paper Simulation feature to take effect.
The default control bar provides a color bar and dynamic job information. Many jobs print satisfactorily with the
default control bar, but if you require your own control bar, you can create one by defining custom values on the
Control Bar tab in Color Setup.

Print a job with a control bar

If you want to print a job from an application and specify a user-defined control bar, Two-Way Communication
must be enabled in the printer driver. Otherwise, only the factory-supplied control bar is available.

1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options
in the printer properties.
For information about how to set Fiery print options and print to the FS2000C from Windows and Mac OS
applications, see Printing.
Alternatively, submit the job to the FS2000C Hold queue and then set print options in Job Properties in
Command WorkStation.

2 On the Job Info tab, under Reporting, select a setting for the Control Bar print option.
Fiery is the factory-supplied control bar that prints the Ugra/Fogra Media Wedge by default.

3 Click OK and print the job.
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Callout Refers to

1 Static color bar

2 Job information

Create a custom control bar in Control Bar Builder

The custom Control Bar feature is on the Control Bar tab under Color Setup in Device Center. You use Control Bar
Builder to specify the components of a control bar when you create a new control bar or edit an existing one.
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For more information about creating a custom control bar using Control Bar Builder, see Command WorkStation
Help.
The control bar definition is a function of the server and not part of a job. A job may print with one control bar and
later the same job with the same settings may print with a different control bar, if the control bar definition changed.

Fiery Graphic Arts Package, Premium Edition

Control Bar

16



Progressives

The term "Progressives" refers to printing variations in the color separations of a job. The variations may use from
one to all of the available color channels.
The majority of printing processes that involve more than one or two colorants apply the colorants sequentially.
Traditionally, progressives are the intermediate states after some and before all colorants have been applied. The
Progressives feature is more flexible, because it allows you to select which color is printed, using up to four sheets per
original document page.

Note: Progressives show the separations that the FS2000C sends to the printer, not the separations contained in the
job source file.
The Progressives feature is designed to show you the color separations used by the job on the printer. The feature is
not intended to be used to proof for another non-Fiery driven printer.
Progressives is a reporting feature. It is not designed to be used with production features such as VDP and
Imposition. Progressives is offered for diagnostic situations. With high volume applications or production
environments, use Progressives only on the individual pages that need testing.
You cannot use the Progressives and Postflight features at the same time. A constraint is set for these print options.

Note: Clearing plates in ImageViewer does not have an effect on a Progressives job printed from ImageViewer. It
prints with the values specified in the Progressives pane.

Print a job with Progressives

1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options
in the printer properties.
For information about how to set Fiery print options and print to the FS2000C from Windows and Mac OS
applications, see Printing.
Alternatively, submit the job to the FS2000C Hold queue and then set print options in Job Properties in
Command WorkStation.

2 On the Job Info tab, under Reporting, select Progressives.

3 Click OK and print the job.

If you have not customized the Progressives settings with Command WorkStation, your job is printed with the
default Progressives settings. If you edited the settings, your job is printed with the custom Progressives settings.
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Customize Progressives

The Progressives feature is on the Progressives tab under Color Setup in Device Center. For more information about
setting up custom Progressives, see Command WorkStation Help.
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ImageViewer

ImageViewer allows you to adjust colors in a job before it is printed. You can also use the preview in ImageViewer to
verify job placement, orientation, and content, as well as general color accuracy.
You can select to display the plate data for each process color independently or in combination with the other colors,
allowing inspection of individual plate data or a combination of any range of plates.
You can inspect the color values at specific places on a page, allowing you to soft proof the color output.
If the job contains halftone screened settings, the preview shows a composite view of all separations at the dot level.
For information about using ImageViewer, see Command WorkStation Help.

Access ImageViewer

Start ImageViewer from the Actions menu or Preview window of Command WorkStation.

Access ImageViewer from Actions menu

1 In Job Center in Command WorkStation, select the job that you want to preview.

Note: ImageViewer recognizes only jobs that show processed/held (dark yellow) status. Processed/held jobs are
also indicated by the raster job icon (page with blue arrow).

2 If needed, select Actions > Process and Hold to move the job to processed/held status.

3 To start ImageViewer, do one of the following:

• Select Actions > ImageViewer.

• Right-click the selected job and select ImageViewer from the menu that appears.

Access ImageViewer from Preview

1 In Job Center in Command WorkStation, select the job that you want to preview.

Note: ImageViewer recognizes only jobs that show processed/held (dark yellow) status.

2 If needed, select Actions > Process and Hold to move the job to processed/held status.

3 Select Actions > Preview or right-click the job and select Preview.
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4 To start ImageViewer, select the thumbnail of the page that you want to soft proof, and then click the
ImageViewer button.

Callout Refers to

1 ImageViewer button

Monitor settings

This feature requires that a job be displayed with correct colors on your monitor. To display the colors correctly on
your monitor, you must set up the monitor according to the manufacturer’s recommendations, and specify the
correct monitor profile for your monitor.
Specify the following settings for the monitor:

• On the monitor: Brightness, Contrast, and Color Temperature

• In the operating system: Resolution, Refresh rate, and Number of colors

For more information about setting up the monitor and the monitor profile, see the documentation that
accompanies the monitor.
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Preflight

The Preflight feature performs a simple check of the most common areas of error to ensure that the job will print
successfully and to the expected quality on the selected printer.
The categories of errors that Preflight checks are:

• Fonts

• Spot Colors

• Image Resolution

• VDP Resources

• Hairlines

• Overprint

Preflight also checks for PostScript (PS) errors. You cannot disable or configure PS error checking.
This feature is accessible from Command WorkStation. For more information about Preflight, see Command
WorkStation Help.
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Hot Folders filters

Hot Folders filters either convert some types of files to PostScript or PDF (Portable Document Format), or preflight
other types of files. Some of these filters are standard and some are optional.

Note: For information about configuring Hot Folders to preflight files, see Hot Folders Help.
File conversion and preflighting take place on your computer in the Hot Folders application, which saves FS2000C
resources. You can print files directly from Hot Folders filters without starting the application from which they were
created.
For information about using the filters in the Hot Folders application, see Hot Folders Help. For information about
operating systems that support Hot Folders, see Configuration and Setup. For information about installing the Hot
Folders application, see Utilities.
These filters are standard:

• General

• EPS

• Microsoft

• PDF

• PS

• TIFF

• VDP

• Color Separated

• TIFF/IT-P1

The following filters are available with Fiery Graphic Arts Package, Premium Edition:

• General

• JPEG

• Color Separated

• DCS
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• Special

• CT/LW

• ExportPS

• PDF2Go

• JDF
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Postflight

The Postflight feature helps you determine why some printed jobs do not deliver expected color output. Both a
diagnostic and a training tool, it provides helpful global and object-specific information about how a job is received
and processed by the FS2000C.
Postflight identifies not only those color spaces that are used by visible objects, but any color space used by a job. Use
Postflight to troubleshoot color problems with a previously printed job or as a preventive measure.

• You can print the original document with all objects (images, graphics, and text) color-coded.

• A report explains what color spaces are used in the job and what print options affect those spaces. The report
also provides information about the printing environment.

• You can print a Test Page to verify the condition of the printing environment.

You cannot use the Postflight print option for a job that uses any of the following options: Progressives, Substitute
Colors, or Combine Separations.

Postflight settings

The Postflight print option can be set to print analytical reports for a job.

• Concise report

• Test page

• Color-coded pages

• All of the above

The Postflight print option is located in the Job Info tab of Job Properties or the printer driver.

Concise report

The concise report includes job information, global color management settings (such as output profile), object-
specific settings according to the object’s color space, and spot color information for all spot colors in the job.
The report is printed on the FS2000C default paper size with the default calibrated color mode.
For mixed media jobs, which can use multiple output profiles, Postflight produces reliable results if the pages are
printed on the same media with the same settings.

Note: The Paper Simulation white point is not indicated as a CMYK object in the Postflight reports.
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Test page

The Test page is printed with the same media and global settings as your job. However, color objects on this page are
printed independently of the user-specified source color definitions (such as CMYK and RGB source profiles).
If the color on the Test page is not correct, it is probably because of the output profile, calibration, or printer.
If the color on this page prints correctly, but the colors of objects in the job do not, it is likely because of a problem
with the objects themselves that cause them to be printed incorrectly. The problem might be the wrong color values
for text and graphics, bad quality images, or out-of-gamut colors.

Color-coded pages

Postflight can print a color-coded version of the original document that prints each object in a color that identifies
its source color space.
The colors used to represent the color spaces for objects are as follows:

• Gray objects: Gray

• CMYK objects: Cyan

• RGB objects: Red

• Device-independent objects: Indigo

• Spot color objects: Yellow

After identifying the color spaces of the objects that are printing incorrectly, you can make appropriate changes to
the settings that affect those color spaces to correct the problem.

Postflight examples

Scenarios show how Postflight can be helpful to users who require high-quality color.

• Diagnose an unexpected color

• Check the calibration status of a job

• Check the quality of an output profile

• Diagnose a color problem with a specific object

For each of the scenarios, instead of printing the report to the FS2000C, you can send it to the Hold queue of the
FS2000C and preview the information (of a job with raster data) in ImageViewer.

Note: The procedures for printing a job from a Windows and a Mac OS computer are similar.
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Diagnose unexpected color

If you print a job that results in an unexpected color, use Postflight to diagnose the problem.
1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options

in the printer properties.
For information about how to set Fiery print options and print to the FS2000C from Windows applications and
from Mac OS applications, see Printing.
Alternatively, submit the job to the FS2000C Hold queue and then set print options in Job Properties in
Command WorkStation.

2 On the Job Info tab, under Reporting, set Postflight to All Components.

3 Click OK and print the job.
The Test page, Color-coded pages, and report are printed.

4 Review all Postflight pages.

5 Make appropriate changes based on all Postflight pages.
Depending on your printing environment, the condition of the printer, and the color settings, possible changes
are as follows:

• Correct problems with the printer (see the documentation that accompanies the printer).

• Calibrate the FS2000C.

• Edit the colors of the output profile with Command WorkStation.

• Change the default settings in Command WorkStation.

• Change the job specific print option settings with Command WorkStation Job Properties.

6 Reprint the job, setting Postflight to Off.

7 Repeat these steps until the color results are acceptable.

Check the calibration status of a job

Use Postflight to check the calibration status of a job before printing the job.
1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options

in the printer properties.

2 On the Job Info tab, under Reporting, set Postflight to Concise Report.

3 Click OK and print the job.
The concise report is printed.

4 Review the information in the ColorWise global settings page.
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5 Perform calibration, if needed.
If service has been performed on the printer since the last calibration, or calibration has not been performed,
perform calibration using the calibration set specified in the Postflight report.

6 Reprint the job, setting Postflight to Off.

Check the quality of an output profile

Use Postflight to check the quality of an output profile on the FS2000C.
1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options

in the printer properties.

2 On the Job Info tab, under Reporting, set Postflight to Test Page.

3 Click OK and print the job.
The Test page is printed.

4 Review the quality of the color on the Test page.

Note: Make sure that this page was printed with the same media and print option settings as the job.

5 Review the instructions on the Postflight Test Page.

6 Edit the color of the output profile, or create a profile, if needed.
It may be necessary to customize the output profile or create a new profile to get optimal results on the media the
job is using.

7 Reprint the job, setting Postflight to Off.

Diagnose color problem with a specific object

Use Postflight to diagnose a color problem with a specific object.
1 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options

in the printer properties.

2 On the Job Info tab, under Reporting, set Postflight to Color-Coded Pages.

3 Click OK and print the job.
The color-coded pages are printed.

4 Review the Postflight color-coded pages.

5 Make changes to the color settings, if needed.

Note: Use the Color-Coded Pages setting to send a job to another printer that has a specific color-space
requirement. For example, a document targeted to a CMYK-only printer must have only Cyan-colored objects.

6 Reprint the job, setting Postflight to Off.
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Ugra/Fogra Media Wedge

The Ugra/Fogra Media Wedge CMYK v2.0 is a control device used to evaluate hard copy proofs. Adding the Ugra/
Fogra Media Wedge to any job allows you to check the color accuracy and consistency of the printer by measuring
the colors in the Ugra/Fogra Media Wedge with a measurement instrument and comparing the measurements to
reference values.
Ugra (the Graphic Technology Research Association of Switzerland) and Fogra (the Graphic Technology Research
Association of Germany) are organizations that support standardization and quality control of graphics technology.
Together, they developed the Ugra/Fogra Media Wedge.
The Ugra/Fogra Media Wedge, as printed on the FS2000C, includes the standard color patches as well as static
information required by Ugra/Fogra, such as the printer resolution and FS2000C model name.

You can use the Ugra/Fogra Media Wedge to compare digital proofs with print standards, print runs with print
standards, and digital proofs with print runs. It was originally designed to check the accuracy and consistency of
CMYK values when compared to the international ISO 12642 standard, but this is not its exclusive usage. When the
Ugra/Fogra Media Wedge is printed in a job, you can measure the color accuracy and consistency of the output
device for any printing condition.

Note: This version of the Ugra/Fogra Media Wedge is different from the Ugra/Fogra Media Wedge used in the
Integrated Altona Visual Test.

Print a job with the Ugra/Fogra Media Wedge

The Ugra FOGRA-MediaWedge V2.2x_EFIv1.eps file and the Ugra FOGRA-MediaWedge V3.0a_EFIv1.eps files are
available through the Control Bar feature.

1 Start Command WorkStation and connect to the FS2000C.

2 In Device Center, click the Color Setup tab and click Control Bar.

3 Select a control bar in the list on the left side and click Edit.

4 For Color bar, select Ugra FOGRA-MediaWedge V2.2x or Ugra FOGRA-MediaWedge V3.0a.

5 Click OK to save your edits.
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6 In your application, select File > Print, select the FS2000C as your printer, and then go to the Fiery print options
in the printer properties.
For information about how to set Fiery print options and print to the FS2000C from Windows and Mac OS
applications, see Printing.
Alternatively, submit the job to the FS2000C Hold queue and then set print options in Job Properties in
Command WorkStation.

7 On the Job Info tab, under Reporting, set the Control Bar print option to the same control bar that you edited.

8 Click OK and print the job.

Reading the Ugra/Fogra Media Wedge

This version of the Ugra/Fogra Media Wedge is optimized for an EFI spectrophotometer. Other strip-reading or
spot-reading spectrophotometers may be used, if supported by their applications.
Reference measurements are not supplied with the Ugra/Fogra Media Wedge. With the appropriate software, you
can create your own reference measurements, extract them from reference ICC profiles, or load them from
standards.
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Integrated Altona Visual Test

The Altona Test Suite is suited for evaluating print processing as well as other components in composite PDF
workflows for print proofing or print production. Even if you are not yet using PDF/X3, you can use the Altona Test
Suite to identify the weaknesses and limitations of a PDF workflow.
The Altona Test Suite is a project of the European Color Initiative (ECI).
The Integrated Altona Visual Test feature allows you to verify the level of PDF/X support provided by the software
and hardware used in a composite PDF workflow. You perform this test by printing the free version of the Altona
Visual Test document on the FS2000C using the PDF workflow you want to verify. The FS2000C adds information to
the printed output that can be used to determine:

• If the workflow used to send PDF documents to the FS2000C is PDF/X compatible.

• If a PDF/X workflow is compatible with the limited interpretation of PDF/X by Altona.

• If the color quality of a PDF/X workflow meets a standard.

The Integrated Altona Visual Test simplifies the setup and verification of PDF workflows. You can verify Altona
PDF/X compliance without having to purchase the Altona Test Suite Application Kit.

Perform the Integrated Altona Visual Test

In the Integrated Altona Visual Test, you print a specific file to the FS2000C and then evaluate the printed page.
Before you can use the Integrated Altona Visual Test, you must obtain the free version of the Altona Visual Test file.
You can obtain the file at the ECI website (www.eci.org). Go to the Downloads area and download
altona_visual_1v2a_x3.pdf.

Note: Be sure to use the free version of the Altona Visual Test file, not the purchased version. The purchased version
always indicates that the workflow is valid, whether it is or not. In addition, the version of the Ugra/Fogra Media
Wedge printed by the purchased version cannot be read conveniently by a strip-reading instrument.

1 Import the Altona Visual Test file to the FS2000C Hold queue by using Command WorkStation or Hot Folders.
Do not print the file to the FS2000C through the printer driver. The printer driver converts a PDF file to
PostScript, and some PDF/X embedded information is lost. A PDF/X workflow cannot include printing through a
printer driver.

2 In Command WorkStation Job Properties, select the following settings for the Altona Visual Test file, and then
print the job.

Print option Setting Location in Job Properties

PDF/X output intent Enabled Expert Settings (in Color tab)
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Print option Setting Location in Job Properties

Composite overprint Enabled Color tab

Use embedded profile when present (RGB) Enabled Expert Settings (in Color tab)

Separate RGB/Lab to CMYK source Enabled Expert Settings (in Color tab)

Adobe PDF Print Engine Preferred Off All tabs

Scale 100% (no scaling) Layout tab

Scaling the Altona Visual Test file or any file designed with resolution-dependent objects often leads to artifacts
such as moirés.

Note: For more information about these print options, except for Adobe PDF Print Engine Preferred, Scale, and
Image smoothing, see Color Printing. For more information about Adobe PDF Print Engine Preferred, Scale, and
Image smoothing, see Printing.

3 Review the test results.
The Altona Visual Test file produces the following printed page. The FS2000C inserts the test results in the
lower-left area.
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1 Test result area

The following table indicates how to read the test results:

Test result Indicates

Blank The file was printed to an FS2000C without the Integrated Altona Visual Test
feature or the workflow is not compatible with PDF/X.

A message indicating that the test
file was not processed with optimal
settings for Altona

The workflow is not compatible with PDF/X as tested by Altona.

Ugra/Fogra Media Wedge(a
standard set of color bars)

The workflow is compatible with PDF/X as tested by Altona.

The Ugra/Fogra Media Wedge is a series of color patches that looks like this:
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User: Version EFI 2007                             Device: EFI Fiery Demo
Liz.: 2FO180107Copyright Fogra 2007 Resolution: 600 dpiUgra/Fogra-Medienkeil CMYK-EPS V2.2x ID: 85377533

PDF/X workflow compatible with Altona

If the Ugra/Fogra Media Wedge is printed in the test result area of the Altona Visual Test page, the workflow is
PDF/X compatible for Altona testing. It is therefore correct to visually and colorimetrically inspect the page.
If you have a spectrophotometer, such as an EFI spectrophotometer, and quality control software, you can proceed
with measurements to evaluate the degree of color matching. The version of the Ugra/Fogra Media Wedge inserted
by the FS2000C is scaled and positioned for easy reading by a strip-reading instrument.
The Integrated Altona Visual Test confirms if your workflow maintains PDF integrity and if it produces valid output
that can be used for further analysis and interpretation. To formally determine the level of PDF/X compliance, refer
to Adobe published documentation. For information on how to interpret printed Altona pages, refer to the
documentation available from the European Color Initiative (ECI).

PDF/X workflow not compatible with Altona

If text appears in the test result area of the Altona Visual Test page instead of the Ugra/Fogra Media Wedge, you
cannot use the page for further Altona testing because the workflow is not PDF/X compatible as tested by Altona.
However, the FS2000C is not limited to the Altona interpretation of PDF/X.
In particular, if you are using the FS2000C for production printing rather than proofing, you might choose job
settings that are not PDF/X compatible as tested by Altona. For example, you might choose to:

• Disable the Separate RGB/Lab to CMYK Source option in production PDF/X workflows, to exploit the maximum
gamut of the printer.

• Scale down the document to increase margins or scale it up to reduce margins.

• Use FS2000C-specific options, such as Image Smoothing, that would alter the images in the Altona Visual Test
file but would enhance your production output.

Altona helps verify PDF/X compliance, with some bias towards ISO color standards. We recommend that you do not
limit yourself to ISO color. PDF/X lets you define your own color spaces and take advantage of the wider color gamut
often possible with digital printers.
For more information about PDF/X and how to create compliant documents, refer to documents and information
available from Adobe.
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